summaryrefslogtreecommitdiffstats
path: root/tests/manual/CMakeLists.txt
diff options
context:
space:
mode:
authorMÃ¥rten Nordheim <marten.nordheim@qt.io>2020-03-04 16:33:51 +0100
committerLars Knoll <lars.knoll@qt.io>2020-04-05 16:41:08 +0200
commitd8b49e6b51007d6f0a9faec82a66b95dc7ccf541 (patch)
treea99632bb0a43abd29f824806fccf790b144c3d0e /tests/manual/CMakeLists.txt
parent430232e44d5e6c7d7fd7ca3ebebb06d74e21ce2f (diff)
QtNetwork: Delete bearer management
All remaining pieces are gone, configuration included. Relevant CMakeLists and configure.cmake were regenerated. Fixes: QTBUG-76502 Change-Id: I667b5da7e3802830d236d50b5e9190c2ee9c19e2 Reviewed-by: Lars Knoll <lars.knoll@qt.io>
Diffstat (limited to 'tests/manual/CMakeLists.txt')
-rw-r--r--tests/manual/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/tests/manual/CMakeLists.txt b/tests/manual/CMakeLists.txt
index 20a810a8c1..7fd2f93966 100644
--- a/tests/manual/CMakeLists.txt
+++ b/tests/manual/CMakeLists.txt
@@ -1,13 +1,12 @@
# Generated from manual.pro.
-# special case begn
+# special case begin
# Don't build manual tests when targeting iOS.
if(UIKIT)
return()
endif()
# special case end
-add_subdirectory(bearerex)
add_subdirectory(filetest)
# special case begin
# diaglib is broken in dev due to missing
@@ -33,8 +32,6 @@ add_subdirectory(qlocale)
add_subdirectory(qmimedatabase)
add_subdirectory(qnetconmonitor)
add_subdirectory(qnetworkaccessmanager/qget)
-add_subdirectory(qnetworkconfigurationmanager)
-add_subdirectory(qnetworkconfiguration)
#special case begin
if (QT_FEATURE_openssl AND UNIX)
add_subdirectory(qnetworkreply)