summaryrefslogtreecommitdiffstats
path: root/tests/manual/highdpi/dprgadget/CMakeLists.txt
diff options
context:
space:
mode:
authorMorten Johan Sørvig <morten.sorvig@qt.io>2021-04-15 15:54:13 +0200
committerMorten Johan Sørvig <morten.sorvig@qt.io>2021-04-19 18:45:39 +0200
commit74cae2580f5d04913ff343a750823c3441b32b71 (patch)
treee4fa03cb404ceed0977aee14de11e46fca2a2709 /tests/manual/highdpi/dprgadget/CMakeLists.txt
parentfd0c3170c890707c5cea63b11895084d149d991c (diff)
Update DprGadadget
Display active environment variables. Reorder the labels with device independent values to the left and native values to the right. Display the Qt scale factor. Change-Id: If95c252b06eff5abd91a25847777246effe94be2 Reviewed-by: Morten Johan Sørvig <morten.sorvig@qt.io>
Diffstat (limited to 'tests/manual/highdpi/dprgadget/CMakeLists.txt')
-rw-r--r--tests/manual/highdpi/dprgadget/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/manual/highdpi/dprgadget/CMakeLists.txt b/tests/manual/highdpi/dprgadget/CMakeLists.txt
index 94e9833474..e53f095739 100644
--- a/tests/manual/highdpi/dprgadget/CMakeLists.txt
+++ b/tests/manual/highdpi/dprgadget/CMakeLists.txt
@@ -14,6 +14,7 @@ qt_add_executable(dprgadget
target_link_libraries(dprgadget PUBLIC
Qt::Core
Qt::Gui
+ Qt::GuiPrivate
Qt::Widgets
)