summaryrefslogtreecommitdiffstats
path: root/tests/manual/highdpi/dprgadget/CMakeLists.txt
diff options
context:
space:
mode:
authorAmir Masoud Abdol <amir.abdol@qt.io>2023-04-13 09:38:02 +0200
committerAmir Masoud Abdol <amir.abdol@qt.io>2023-04-13 20:16:08 +0200
commit8c4d81484cab865d83ea1f3c69063b1797c12a8e (patch)
treebec93b272577fffbf2f3f46b5d34874845e06104 /tests/manual/highdpi/dprgadget/CMakeLists.txt
parent9031142e63b954031134d12b8e9fb1f9c850acfa (diff)
Replace PUBLIC_LIBRARIES with LIBRARIES in qt_internal_add_manual_test
Noticed the warnings when building the manual tests. Pick-to: 6.5 Change-Id: I7f927f42f11d234ec3c980f36d8e12c0c49be712 Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'tests/manual/highdpi/dprgadget/CMakeLists.txt')
-rw-r--r--tests/manual/highdpi/dprgadget/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/manual/highdpi/dprgadget/CMakeLists.txt b/tests/manual/highdpi/dprgadget/CMakeLists.txt
index 0d23fab040..2c6bd91f0d 100644
--- a/tests/manual/highdpi/dprgadget/CMakeLists.txt
+++ b/tests/manual/highdpi/dprgadget/CMakeLists.txt
@@ -6,7 +6,7 @@
qt_internal_add_manual_test(dprgadget
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
Qt::GuiPrivate