summaryrefslogtreecommitdiffstats
path: root/tests/manual/qgraphicslayout/anchorlayout/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Arve Sæther <jan-arve.saether@qt.io>2023-02-28 18:03:41 +0100
committerJan Arve Sæther <jan-arve.saether@qt.io>2023-03-02 17:24:53 +0000
commit5773c3ac28dc3f7bd5e6e4571b99f944199fd9d7 (patch)
treefd842f76bc6fbe0f121e7f517cf66182428fb4ce /tests/manual/qgraphicslayout/anchorlayout/CMakeLists.txt
parentcd0301a78ea79da08f873d4a6ed817a93a512932 (diff)
Move anchor layout example to manual tests
Pick-to: 6.5 6.5.0 Change-Id: I9c9a9dbcdaf705a31208b80b71e978938a492142 Reviewed-by: Oliver Eftevaag <oliver.eftevaag@qt.io>
Diffstat (limited to 'tests/manual/qgraphicslayout/anchorlayout/CMakeLists.txt')
-rw-r--r--tests/manual/qgraphicslayout/anchorlayout/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/manual/qgraphicslayout/anchorlayout/CMakeLists.txt b/tests/manual/qgraphicslayout/anchorlayout/CMakeLists.txt
new file mode 100644
index 0000000000..13331a74a8
--- /dev/null
+++ b/tests/manual/qgraphicslayout/anchorlayout/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+#####################################################################
+## anchorlayout Binary:
+#####################################################################
+cmake_minimum_required(VERSION 3.16)
+
+qt_internal_add_manual_test(anchorlayout
+ GUI
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)
+