summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/multiwindow_threaded/CMakeLists.txt
diff options
context:
space:
mode:
authorSona Kurazyan <sona.kurazyan@qt.io>2022-08-24 11:15:57 +0200
committerSona Kurazyan <sona.kurazyan@qt.io>2022-09-01 13:26:30 +0200
commitb077c419eaafe82ada9ed723165b5c4bfcc80b12 (patch)
tree4b0477077c2ea295147d6a2c4e09098061c7a7b4 /tests/manual/rhi/multiwindow_threaded/CMakeLists.txt
parent1e8316958a7ff67b18749febd4d470b4f959785a (diff)
Move QMacAutoReleasePool from qglobal.h to qcore_mac_p.h
And include qcore_mac_p.h where needed. Task-number: QTBUG-99313 Change-Id: Idb1b005f1b5938e8cf329ae06ffaf0d249874db2 Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io>
Diffstat (limited to 'tests/manual/rhi/multiwindow_threaded/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/multiwindow_threaded/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/manual/rhi/multiwindow_threaded/CMakeLists.txt b/tests/manual/rhi/multiwindow_threaded/CMakeLists.txt
index b62093e234..c80e715218 100644
--- a/tests/manual/rhi/multiwindow_threaded/CMakeLists.txt
+++ b/tests/manual/rhi/multiwindow_threaded/CMakeLists.txt
@@ -13,6 +13,7 @@ qt_internal_add_manual_test(multiwindow_threaded
multiwindow_threaded.cpp
window.cpp window.h
LIBRARIES
+ Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
Qt::Widgets