summaryrefslogtreecommitdiffstats
path: root/tests/manual/wasm/cursors/CMakeLists.txt
diff options
context:
space:
mode:
authorMorten Johan Sørvig <morten.sorvig@qt.io>2021-08-12 14:13:52 +0200
committerMorten Johan Sørvig <morten.sorvig@qt.io>2021-08-19 18:41:53 +0200
commit60ca8ca5bc7dbe0c57bdc63282a277ac8c31b684 (patch)
tree624a9a4c2241d29c93b67d9b1e58e59b7a165a55 /tests/manual/wasm/cursors/CMakeLists.txt
parent0d0b36a1847cd3ca3f62fc4702e486a25d85de2a (diff)
wasm: add cmake build for manual tests
The tests can now be built with qt-cmake-standalone-test. Change-Id: I098340a9f755806061de281fbc25cb00c61f33f0 Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io>
Diffstat (limited to 'tests/manual/wasm/cursors/CMakeLists.txt')
-rw-r--r--tests/manual/wasm/cursors/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/manual/wasm/cursors/CMakeLists.txt b/tests/manual/wasm/cursors/CMakeLists.txt
new file mode 100644
index 0000000000..674c6d4d2b
--- /dev/null
+++ b/tests/manual/wasm/cursors/CMakeLists.txt
@@ -0,0 +1,12 @@
+qt_internal_add_manual_test(cursors
+ GUI
+ SOURCES
+ MainWindow.cpp MainWindow.h MainWindow.ui
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
+)