summaryrefslogtreecommitdiffstats
path: root/config.tests/binary_for_strip/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'config.tests/binary_for_strip/CMakeLists.txt')
-rw-r--r--config.tests/binary_for_strip/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/config.tests/binary_for_strip/CMakeLists.txt b/config.tests/binary_for_strip/CMakeLists.txt
index 4e22af01a2..2395dfad47 100644
--- a/config.tests/binary_for_strip/CMakeLists.txt
+++ b/config.tests/binary_for_strip/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
cmake_minimum_required(VERSION 3.16)
project(proj LANGUAGES CXX)
add_library(lib1 SHARED lib1.cpp)