summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 71050b5790..cdbf0c411d 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -20,3 +20,6 @@ endif()
if(TARGET Qt::Gui)
add_subdirectory(gui)
endif()
+if(TARGET Qt::Widgets)
+ add_subdirectory(widgets)
+endif()