summaryrefslogtreecommitdiffstats
path: root/examples/corelib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/CMakeLists.txt')
-rw-r--r--examples/corelib/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/examples/corelib/CMakeLists.txt b/examples/corelib/CMakeLists.txt
index aff53c8202..38a883b4ea 100644
--- a/examples/corelib/CMakeLists.txt
+++ b/examples/corelib/CMakeLists.txt
@@ -1,4 +1,6 @@
-add_subdirectory(bindableproperties)
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
add_subdirectory(ipc)
add_subdirectory(mimetypes)
add_subdirectory(serialization)
@@ -7,3 +9,6 @@ add_subdirectory(platform)
if(QT_FEATURE_thread)
add_subdirectory(threads)
endif()
+if(QT_FEATURE_widgets)
+ qt_internal_add_example(bindableproperties)
+endif()