summaryrefslogtreecommitdiffstats
path: root/examples/corelib/ipc/localfortuneserver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/ipc/localfortuneserver/CMakeLists.txt')
-rw-r--r--examples/corelib/ipc/localfortuneserver/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/corelib/ipc/localfortuneserver/CMakeLists.txt b/examples/corelib/ipc/localfortuneserver/CMakeLists.txt
new file mode 100644
index 0000000000..e94028413e
--- /dev/null
+++ b/examples/corelib/ipc/localfortuneserver/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from localfortuneserver.pro.
+
+#####################################################################
+## localfortuneserver Binary:
+#####################################################################
+
+add_qt_executable(localfortuneserver
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/corelib/ipc/localfortuneserver"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/corelib/ipc/localfortuneserver"
+ SOURCES
+ main.cpp
+ server.cpp server.h
+ LIBRARIES
+ Qt::Network
+ Qt::Widgets
+)