summaryrefslogtreecommitdiffstats
path: root/examples/corelib/mimetypes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/mimetypes/CMakeLists.txt')
-rw-r--r--examples/corelib/mimetypes/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/corelib/mimetypes/CMakeLists.txt b/examples/corelib/mimetypes/CMakeLists.txt
index fbdf742435..3b395090a2 100644
--- a/examples/corelib/mimetypes/CMakeLists.txt
+++ b/examples/corelib/mimetypes/CMakeLists.txt
@@ -1,6 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
-if(TARGET Qt::Widgets)
+if(TARGET Qt6::Widgets)
qt_internal_add_example(mimetypebrowser)
endif()