summaryrefslogtreecommitdiffstats
path: root/examples/corelib/serialization/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/serialization/CMakeLists.txt')
-rw-r--r--examples/corelib/serialization/CMakeLists.txt11
1 files changed, 5 insertions, 6 deletions
diff --git a/examples/corelib/serialization/CMakeLists.txt b/examples/corelib/serialization/CMakeLists.txt
index 7dd5d476d1..e32e4df441 100644
--- a/examples/corelib/serialization/CMakeLists.txt
+++ b/examples/corelib/serialization/CMakeLists.txt
@@ -1,11 +1,10 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: BSD-3-Clause
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
-qt_internal_add_example(cbordump)
-qt_internal_add_example(convert)
-qt_internal_add_example(savegame)
-if(TARGET Qt6::Network AND TARGET Qt6::Widgets)
- qt_internal_add_example(rsslisting)
+if(NOT ANDROID)
+ qt_internal_add_example(cbordump)
+ qt_internal_add_example(convert)
+ qt_internal_add_example(savegame)
endif()
if(TARGET Qt6::Widgets)
qt_internal_add_example(streambookmarks)