summaryrefslogtreecommitdiffstats
path: root/examples/corelib/threads/queuedcustomtype/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/threads/queuedcustomtype/CMakeLists.txt')
-rw-r--r--examples/corelib/threads/queuedcustomtype/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/corelib/threads/queuedcustomtype/CMakeLists.txt b/examples/corelib/threads/queuedcustomtype/CMakeLists.txt
index d0895378ac..5050487686 100644
--- a/examples/corelib/threads/queuedcustomtype/CMakeLists.txt
+++ b/examples/corelib/threads/queuedcustomtype/CMakeLists.txt
@@ -27,9 +27,9 @@ set_target_properties(queuedcustomtype PROPERTIES
)
target_link_libraries(queuedcustomtype PUBLIC
- Qt::Core
- Qt::Gui
- Qt::Widgets
+ Qt6::Core
+ Qt6::Gui
+ Qt6::Widgets
)
install(TARGETS queuedcustomtype