summaryrefslogtreecommitdiffstats
path: root/examples/corelib/tools/customtypesending/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/tools/customtypesending/CMakeLists.txt')
-rw-r--r--examples/corelib/tools/customtypesending/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/corelib/tools/customtypesending/CMakeLists.txt b/examples/corelib/tools/customtypesending/CMakeLists.txt
index 8a72ef091b..a993d81160 100644
--- a/examples/corelib/tools/customtypesending/CMakeLists.txt
+++ b/examples/corelib/tools/customtypesending/CMakeLists.txt
@@ -25,7 +25,7 @@ set_target_properties(customtypesending PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(customtypesending PUBLIC
+target_link_libraries(customtypesending PRIVATE
Qt6::Core
Qt6::Gui
Qt6::Widgets