summaryrefslogtreecommitdiffstats
path: root/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/remotecontrolledcar/car/CMakeLists.txt')
-rw-r--r--examples/dbus/remotecontrolledcar/car/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/dbus/remotecontrolledcar/car/CMakeLists.txt b/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
index 77dc4dd4ba..fa7a0a4b09 100644
--- a/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
+++ b/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
@@ -19,7 +19,7 @@ find_package(Qt6 REQUIRED COMPONENTS Core DBus Gui Widgets)
# special case begin
set(car_SRCS)
-qt6_add_dbus_adaptor(car_SRCS
+qt_add_dbus_adaptor(car_SRCS
car.xml
qobject.h
"" # empty parent_class value on purpose to not pass -l flag