summaryrefslogtreecommitdiffstats
path: root/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/remotecontrolledcar/car/CMakeLists.txt')
-rw-r--r--examples/dbus/remotecontrolledcar/car/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/examples/dbus/remotecontrolledcar/car/CMakeLists.txt b/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
index aac276db71..5e2cebea37 100644
--- a/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
+++ b/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
@@ -36,10 +36,10 @@ set_target_properties(car PROPERTIES
)
target_link_libraries(car PUBLIC
- Qt::Core
- Qt::DBus
- Qt::Gui
- Qt::Widgets
+ Qt6::Core
+ Qt6::DBus
+ Qt6::Gui
+ Qt6::Widgets
)
install(TARGETS car