summaryrefslogtreecommitdiffstats
path: root/examples/dbus/remotecontrolledcar/controller/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/remotecontrolledcar/controller/CMakeLists.txt')
-rw-r--r--examples/dbus/remotecontrolledcar/controller/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/dbus/remotecontrolledcar/controller/CMakeLists.txt b/examples/dbus/remotecontrolledcar/controller/CMakeLists.txt
index 60e5ef5e08..09057f1cda 100644
--- a/examples/dbus/remotecontrolledcar/controller/CMakeLists.txt
+++ b/examples/dbus/remotecontrolledcar/controller/CMakeLists.txt
@@ -19,7 +19,7 @@ find_package(Qt6 REQUIRED COMPONENTS Core DBus Gui Widgets)
# special case begin
set(controller_SRCS)
-qt6_add_dbus_interface(controller_SRCS
+qt_add_dbus_interface(controller_SRCS
car.xml
car_interface
)