summaryrefslogtreecommitdiffstats
path: root/examples/dbus/remotecontrolledcar/controller/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/remotecontrolledcar/controller/CMakeLists.txt')
-rw-r--r--examples/dbus/remotecontrolledcar/controller/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/dbus/remotecontrolledcar/controller/CMakeLists.txt b/examples/dbus/remotecontrolledcar/controller/CMakeLists.txt
index c9902e2519..3f360fa51b 100644
--- a/examples/dbus/remotecontrolledcar/controller/CMakeLists.txt
+++ b/examples/dbus/remotecontrolledcar/controller/CMakeLists.txt
@@ -13,7 +13,9 @@ add_qt_executable(controller
main.cpp
DBUS_INTERFACE_SOURCES
car.xml
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::DBus
Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
)