summaryrefslogtreecommitdiffstats
path: root/examples/embedded/flightinfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/embedded/flightinfo/CMakeLists.txt')
-rw-r--r--examples/embedded/flightinfo/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/examples/embedded/flightinfo/CMakeLists.txt b/examples/embedded/flightinfo/CMakeLists.txt
new file mode 100644
index 0000000000..b7d8441b96
--- /dev/null
+++ b/examples/embedded/flightinfo/CMakeLists.txt
@@ -0,0 +1,25 @@
+# Generated from flightinfo.pro.
+
+#####################################################################
+## flightinfo Binary:
+#####################################################################
+
+add_qt_executable(flightinfo
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/embedded/flightinfo"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/embedded/flightinfo"
+ SOURCES
+ flightinfo.cpp
+ form.ui
+ LIBRARIES
+ Qt::Network
+ Qt::Widgets
+)
+
+# Resources:
+add_qt_resource(flightinfo "flightinfo" PREFIX "/" FILES
+ aircraft.png)
+
+
+#### Keys ignored in scope 1:.:flightinfo.pro:<NONE>:
+# TEMPLATE = "app"