summaryrefslogtreecommitdiffstats
path: root/examples/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/CMakeLists.txt')
-rw-r--r--examples/gui/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/examples/gui/CMakeLists.txt b/examples/gui/CMakeLists.txt
index 0abfb9ba86..afc52ac3fa 100644
--- a/examples/gui/CMakeLists.txt
+++ b/examples/gui/CMakeLists.txt
@@ -1,5 +1,8 @@
-if(NOT TARGET Qt::Gui)
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+if(NOT TARGET Qt6::Gui)
return()
endif()
-qt_internal_add_example(analogclock)
qt_internal_add_example(rasterwindow)
+qt_internal_add_example(rhiwindow)