summaryrefslogtreecommitdiffstats
path: root/examples/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/CMakeLists.txt')
-rw-r--r--examples/gui/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/examples/gui/CMakeLists.txt b/examples/gui/CMakeLists.txt
index 7ae4c6bc6a..7631777ef4 100644
--- a/examples/gui/CMakeLists.txt
+++ b/examples/gui/CMakeLists.txt
@@ -1,8 +1,7 @@
# Generated from gui.pro.
+if(NOT TARGET Qt::Gui)
+ return()
+endif()
add_subdirectory(analogclock)
add_subdirectory(rasterwindow)
-
-if(TARGET Qt::Gui AND QT_FEATURE_opengl)
- add_subdirectory(openglwindow)
-endif()