summaryrefslogtreecommitdiffstats
path: root/examples/gui/rasterwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/rasterwindow/CMakeLists.txt')
-rw-r--r--examples/gui/rasterwindow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/gui/rasterwindow/CMakeLists.txt b/examples/gui/rasterwindow/CMakeLists.txt
index 845b52fc3e..56ee7c8245 100644
--- a/examples/gui/rasterwindow/CMakeLists.txt
+++ b/examples/gui/rasterwindow/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from rasterwindow.pro.
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(rasterwindow LANGUAGES CXX)
find_package(Qt6 COMPONENTS Widgets) # special case: add