summaryrefslogtreecommitdiffstats
path: root/examples/network/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/CMakeLists.txt')
-rw-r--r--examples/network/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/examples/network/CMakeLists.txt b/examples/network/CMakeLists.txt
index 4e19a2dffd..6222bb7c8b 100644
--- a/examples/network/CMakeLists.txt
+++ b/examples/network/CMakeLists.txt
@@ -1,10 +1,10 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: BSD-3-Clause
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
if(NOT TARGET Qt6::Network)
return()
endif()
-if(NOT INTEGRITY)
+if(NOT INTEGRITY AND NOT ANDROID)
qt_internal_add_example(dnslookup)
endif()
if(TARGET Qt6::Widgets)
@@ -18,6 +18,7 @@ if(TARGET Qt6::Widgets)
qt_internal_add_example(multicastsender)
qt_internal_add_example(fortuneclient)
qt_internal_add_example(fortuneserver)
+ qt_internal_add_example(rsslisting)
endif()
if(QT_FEATURE_processenvironment AND TARGET Qt6::Widgets)
qt_internal_add_example(network-chat)