summaryrefslogtreecommitdiffstats
path: root/examples/network/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/CMakeLists.txt')
-rw-r--r--examples/network/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/examples/network/CMakeLists.txt b/examples/network/CMakeLists.txt
index 1b1cfa55f7..8c6587693c 100644
--- a/examples/network/CMakeLists.txt
+++ b/examples/network/CMakeLists.txt
@@ -4,8 +4,6 @@
if(NOT TARGET Qt6::Network)
return()
endif()
-qt_internal_add_example(download)
-qt_internal_add_example(downloadmanager)
if(NOT INTEGRITY)
qt_internal_add_example(dnslookup)
endif()