summaryrefslogtreecommitdiffstats
path: root/examples/network/blockingfortuneclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/blockingfortuneclient/CMakeLists.txt')
-rw-r--r--examples/network/blockingfortuneclient/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/network/blockingfortuneclient/CMakeLists.txt b/examples/network/blockingfortuneclient/CMakeLists.txt
index a138773498..9aed449b3b 100644
--- a/examples/network/blockingfortuneclient/CMakeLists.txt
+++ b/examples/network/blockingfortuneclient/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Network)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(blockingfortuneclient
+qt_add_executable(blockingfortuneclient
blockingclient.cpp blockingclient.h
fortunethread.cpp fortunethread.h
main.cpp