summaryrefslogtreecommitdiffstats
path: root/examples/network/dnslookup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/dnslookup/CMakeLists.txt')
-rw-r--r--examples/network/dnslookup/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/network/dnslookup/CMakeLists.txt b/examples/network/dnslookup/CMakeLists.txt
index fb2b272810..5426aca565 100644
--- a/examples/network/dnslookup/CMakeLists.txt
+++ b/examples/network/dnslookup/CMakeLists.txt
@@ -18,7 +18,7 @@ set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/network/dnslookup")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Network)
-add_executable(dnslookup
+qt_add_executable(dnslookup
dnslookup.cpp dnslookup.h
)
target_link_libraries(dnslookup PUBLIC