summaryrefslogtreecommitdiffstats
path: root/examples/network/fortuneclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/fortuneclient/CMakeLists.txt')
-rw-r--r--examples/network/fortuneclient/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/network/fortuneclient/CMakeLists.txt b/examples/network/fortuneclient/CMakeLists.txt
index 6530cdcf00..0169b4eb4c 100644
--- a/examples/network/fortuneclient/CMakeLists.txt
+++ b/examples/network/fortuneclient/CMakeLists.txt
@@ -14,7 +14,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Network)
find_package(Qt5 COMPONENTS Widgets)
-add_qt_gui_executable(fortuneclient WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(fortuneclient
client.cpp client.h
main.cpp
)
@@ -26,4 +26,5 @@ target_link_libraries(fortuneclient PUBLIC
install(TARGETS fortuneclient
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)