summaryrefslogtreecommitdiffstats
path: root/examples/network/network-chat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/network-chat/CMakeLists.txt')
-rw-r--r--examples/network/network-chat/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/network/network-chat/CMakeLists.txt b/examples/network/network-chat/CMakeLists.txt
index 56cd632529..d620d899d1 100644
--- a/examples/network/network-chat/CMakeLists.txt
+++ b/examples/network/network-chat/CMakeLists.txt
@@ -15,7 +15,9 @@ add_qt_executable(network-chat
main.cpp
peermanager.cpp peermanager.h
server.cpp server.h
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::Network
Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
)