summaryrefslogtreecommitdiffstats
path: root/examples/network/secureudpclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/secureudpclient/CMakeLists.txt')
-rw-r--r--examples/network/secureudpclient/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/examples/network/secureudpclient/CMakeLists.txt b/examples/network/secureudpclient/CMakeLists.txt
new file mode 100644
index 0000000000..02dfd77fe0
--- /dev/null
+++ b/examples/network/secureudpclient/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from secureudpclient.pro.
+
+#####################################################################
+## secureudpclient Binary:
+#####################################################################
+
+add_qt_executable(secureudpclient
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/network/secureudpclient"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/network/secureudpclient"
+ SOURCES
+ addressdialog.cpp addressdialog.h addressdialog.ui
+ association.cpp association.h
+ main.cpp
+ mainwindow.cpp mainwindow.h mainwindow.ui
+ LIBRARIES
+ Qt::Widgets
+ Qt::Network
+)
+
+#### Keys ignored in scope 1:.:secureudpclient.pro:<NONE>:
+# TEMPLATE = "app"