summaryrefslogtreecommitdiffstats
path: root/examples/network/threadedfortuneserver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/threadedfortuneserver/CMakeLists.txt')
-rw-r--r--examples/network/threadedfortuneserver/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/network/threadedfortuneserver/CMakeLists.txt b/examples/network/threadedfortuneserver/CMakeLists.txt
index 64d5e5720a..02a7cb9474 100644
--- a/examples/network/threadedfortuneserver/CMakeLists.txt
+++ b/examples/network/threadedfortuneserver/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
cmake_minimum_required(VERSION 3.16)
project(threadedfortuneserver LANGUAGES CXX)