summaryrefslogtreecommitdiffstats
path: root/examples/opengl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/CMakeLists.txt')
-rw-r--r--examples/opengl/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/opengl/CMakeLists.txt b/examples/opengl/CMakeLists.txt
index eb7e2d2782..09e31defe5 100644
--- a/examples/opengl/CMakeLists.txt
+++ b/examples/opengl/CMakeLists.txt
@@ -1,10 +1,9 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: BSD-3-Clause
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
qt_internal_add_example(openglwindow)
qt_internal_add_example(hellogles3)
if(TARGET Qt6::Widgets)
- qt_internal_add_example(contextinfo)
qt_internal_add_example(2dpainting)
qt_internal_add_example(hellogl2)
qt_internal_add_example(cube)