summaryrefslogtreecommitdiffstats
path: root/examples/opengl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/CMakeLists.txt')
-rw-r--r--examples/opengl/CMakeLists.txt15
1 files changed, 6 insertions, 9 deletions
diff --git a/examples/opengl/CMakeLists.txt b/examples/opengl/CMakeLists.txt
index 17d9c6da5a..09e31defe5 100644
--- a/examples/opengl/CMakeLists.txt
+++ b/examples/opengl/CMakeLists.txt
@@ -1,15 +1,12 @@
-qt_internal_add_example(hellowindow)
-qt_internal_add_example(paintedwindow)
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
qt_internal_add_example(openglwindow)
-qt_internal_add_example(qopenglwindow)
-if(TARGET Qt::Widgets)
- qt_internal_add_example(contextinfo)
- qt_internal_add_example(threadedqopenglwidget)
+qt_internal_add_example(hellogles3)
+if(TARGET Qt6::Widgets)
qt_internal_add_example(2dpainting)
qt_internal_add_example(hellogl2)
- qt_internal_add_example(qopenglwidget)
qt_internal_add_example(cube)
qt_internal_add_example(textures)
- qt_internal_add_example(hellogles3)
- qt_internal_add_example(computegles31)
+ qt_internal_add_example(stereoqopenglwidget)
endif()