summaryrefslogtreecommitdiffstats
path: root/examples/opengl/computegles31/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/computegles31/CMakeLists.txt')
-rw-r--r--examples/opengl/computegles31/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/opengl/computegles31/CMakeLists.txt b/examples/opengl/computegles31/CMakeLists.txt
index 03c7bbb6ba..ea1cc23eb7 100644
--- a/examples/opengl/computegles31/CMakeLists.txt
+++ b/examples/opengl/computegles31/CMakeLists.txt
@@ -25,9 +25,9 @@ set_target_properties(computegles31 PROPERTIES
)
target_link_libraries(computegles31 PUBLIC
- Qt::Core
- Qt::Gui
- Qt::OpenGL
+ Qt6::Core
+ Qt6::Gui
+ Qt6::OpenGL
)
# Resources: