summaryrefslogtreecommitdiffstats
path: root/examples/opengl/contextinfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/contextinfo/CMakeLists.txt')
-rw-r--r--examples/opengl/contextinfo/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/examples/opengl/contextinfo/CMakeLists.txt b/examples/opengl/contextinfo/CMakeLists.txt
index 5cbad18256..fbec66adc5 100644
--- a/examples/opengl/contextinfo/CMakeLists.txt
+++ b/examples/opengl/contextinfo/CMakeLists.txt
@@ -26,10 +26,10 @@ set_target_properties(contextinfo PROPERTIES
)
target_link_libraries(contextinfo PUBLIC
- Qt::Core
- Qt::Gui
- Qt::OpenGL
- Qt::Widgets
+ Qt6::Core
+ Qt6::Gui
+ Qt6::OpenGL
+ Qt6::Widgets
)
install(TARGETS contextinfo