summaryrefslogtreecommitdiffstats
path: root/examples/opengl/hellowindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/hellowindow/CMakeLists.txt')
-rw-r--r--examples/opengl/hellowindow/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/opengl/hellowindow/CMakeLists.txt b/examples/opengl/hellowindow/CMakeLists.txt
index 58bd3fc362..876c282fbe 100644
--- a/examples/opengl/hellowindow/CMakeLists.txt
+++ b/examples/opengl/hellowindow/CMakeLists.txt
@@ -13,6 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples/opengl/hellowindow")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
+find_package(Qt6 COMPONENTS OpenGL)
add_qt_gui_executable(hellowindow
hellowindow.cpp hellowindow.h
@@ -23,6 +24,7 @@ target_link_libraries(hellowindow PUBLIC
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
+ Qt::OpenGL
)
install(TARGETS hellowindow