summaryrefslogtreecommitdiffstats
path: root/examples/opengl/paintedwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/paintedwindow/CMakeLists.txt')
-rw-r--r--examples/opengl/paintedwindow/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/examples/opengl/paintedwindow/CMakeLists.txt b/examples/opengl/paintedwindow/CMakeLists.txt
index a0cfbe0454..f8805eb1dc 100644
--- a/examples/opengl/paintedwindow/CMakeLists.txt
+++ b/examples/opengl/paintedwindow/CMakeLists.txt
@@ -1,11 +1,7 @@
cmake_minimum_required(VERSION 3.16)
project(paintedwindow LANGUAGES CXX)
-set(CMAKE_INCLUDE_CURRENT_DIR ON)
-
set(CMAKE_AUTOMOC ON)
-set(CMAKE_AUTORCC ON)
-set(CMAKE_AUTOUIC ON)
if(NOT DEFINED INSTALL_EXAMPLESDIR)
set(INSTALL_EXAMPLESDIR "examples")