summaryrefslogtreecommitdiffstats
path: root/examples/opengl/qopenglwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/qopenglwindow/CMakeLists.txt')
-rw-r--r--examples/opengl/qopenglwindow/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/opengl/qopenglwindow/CMakeLists.txt b/examples/opengl/qopenglwindow/CMakeLists.txt
index 2380b59c4b..be03f24f9b 100644
--- a/examples/opengl/qopenglwindow/CMakeLists.txt
+++ b/examples/opengl/qopenglwindow/CMakeLists.txt
@@ -25,9 +25,9 @@ set_target_properties(qopenglwindow PROPERTIES
)
target_link_libraries(qopenglwindow PUBLIC
- Qt::Core
- Qt::Gui
- Qt::OpenGL
+ Qt6::Core
+ Qt6::Gui
+ Qt6::OpenGL
)
# Resources: