summaryrefslogtreecommitdiffstats
path: root/examples/opengl/threadedqopenglwidget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/threadedqopenglwidget/CMakeLists.txt')
-rw-r--r--examples/opengl/threadedqopenglwidget/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/opengl/threadedqopenglwidget/CMakeLists.txt b/examples/opengl/threadedqopenglwidget/CMakeLists.txt
index a295c63f71..f5368f89ef 100644
--- a/examples/opengl/threadedqopenglwidget/CMakeLists.txt
+++ b/examples/opengl/threadedqopenglwidget/CMakeLists.txt
@@ -15,6 +15,7 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets)
find_package(Qt6 COMPONENTS OpenGL)
+find_package(Qt6 COMPONENTS OpenGLWidgets)
add_qt_gui_executable(threadedqopenglwidget
glwidget.cpp glwidget.h
@@ -25,6 +26,7 @@ target_link_libraries(threadedqopenglwidget PUBLIC
Qt::Core
Qt::Gui
Qt::OpenGL
+ Qt::OpenGLWidgets
Qt::Widgets
)