summaryrefslogtreecommitdiffstats
path: root/examples/opengl/threadedqopenglwidget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/threadedqopenglwidget/CMakeLists.txt')
-rw-r--r--examples/opengl/threadedqopenglwidget/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/examples/opengl/threadedqopenglwidget/CMakeLists.txt b/examples/opengl/threadedqopenglwidget/CMakeLists.txt
index 396fb5ed4f..0a944ef0b5 100644
--- a/examples/opengl/threadedqopenglwidget/CMakeLists.txt
+++ b/examples/opengl/threadedqopenglwidget/CMakeLists.txt
@@ -27,11 +27,11 @@ set_target_properties(threadedqopenglwidget PROPERTIES
)
target_link_libraries(threadedqopenglwidget PUBLIC
- Qt::Core
- Qt::Gui
- Qt::OpenGL
- Qt::OpenGLWidgets
- Qt::Widgets
+ Qt6::Core
+ Qt6::Gui
+ Qt6::OpenGL
+ Qt6::OpenGLWidgets
+ Qt6::Widgets
)
install(TARGETS threadedqopenglwidget