summaryrefslogtreecommitdiffstats
path: root/examples/qpa/qrasterwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qpa/qrasterwindow/CMakeLists.txt')
-rw-r--r--examples/qpa/qrasterwindow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qpa/qrasterwindow/CMakeLists.txt b/examples/qpa/qrasterwindow/CMakeLists.txt
index 98068e87f8..02ac691da7 100644
--- a/examples/qpa/qrasterwindow/CMakeLists.txt
+++ b/examples/qpa/qrasterwindow/CMakeLists.txt
@@ -23,7 +23,7 @@ set_target_properties(qrasterwindow PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(qrasterwindow PUBLIC
+target_link_libraries(qrasterwindow PRIVATE
Qt6::Core
Qt6::Gui
)