summaryrefslogtreecommitdiffstats
path: root/examples/qtconcurrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qtconcurrent/CMakeLists.txt')
-rw-r--r--examples/qtconcurrent/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qtconcurrent/CMakeLists.txt b/examples/qtconcurrent/CMakeLists.txt
index 77244436e4..6a5ef9e8ce 100644
--- a/examples/qtconcurrent/CMakeLists.txt
+++ b/examples/qtconcurrent/CMakeLists.txt
@@ -6,6 +6,6 @@ if(NOT TARGET Qt6::Concurrent)
endif()
if(TARGET Qt6::Widgets)
qt_internal_add_example(imagescaling)
- qt_internal_add_example(progressdialog)
+ qt_internal_add_example(primecounter)
qt_internal_add_example(wordcount)
endif()