summaryrefslogtreecommitdiffstats
path: root/examples/qtestlib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qtestlib/CMakeLists.txt')
-rw-r--r--examples/qtestlib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qtestlib/CMakeLists.txt b/examples/qtestlib/CMakeLists.txt
index 6b62348a0a..6f139c87dc 100644
--- a/examples/qtestlib/CMakeLists.txt
+++ b/examples/qtestlib/CMakeLists.txt
@@ -1,7 +1,7 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
-if(NOT TARGET Qt::Widgets)
+if(NOT TARGET Qt6::Widgets)
return()
endif()
qt_internal_add_example(tutorial1)