summaryrefslogtreecommitdiffstats
path: root/examples/qtestlib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qtestlib/CMakeLists.txt')
-rw-r--r--examples/qtestlib/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/qtestlib/CMakeLists.txt b/examples/qtestlib/CMakeLists.txt
new file mode 100644
index 0000000000..6f139c87dc
--- /dev/null
+++ b/examples/qtestlib/CMakeLists.txt
@@ -0,0 +1,11 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+if(NOT TARGET Qt6::Widgets)
+ return()
+endif()
+qt_internal_add_example(tutorial1)
+qt_internal_add_example(tutorial2)
+qt_internal_add_example(tutorial3)
+qt_internal_add_example(tutorial4)
+qt_internal_add_example(tutorial5)