summaryrefslogtreecommitdiffstats
path: root/examples/sql/sqlbrowser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/sqlbrowser/CMakeLists.txt')
-rw-r--r--examples/sql/sqlbrowser/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/examples/sql/sqlbrowser/CMakeLists.txt b/examples/sql/sqlbrowser/CMakeLists.txt
index 03111e9049..a2e0ed951d 100644
--- a/examples/sql/sqlbrowser/CMakeLists.txt
+++ b/examples/sql/sqlbrowser/CMakeLists.txt
@@ -14,16 +14,18 @@ add_qt_executable(sqlbrowser
connectionwidget.cpp connectionwidget.h
main.cpp
qsqlconnectiondialog.cpp qsqlconnectiondialog.h qsqlconnectiondialog.ui
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::Sql
Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
)
-#### Keys ignored in scope 1:.:sqlbrowser.pro:<NONE>:
+#### Keys ignored in scope 1:.:.:sqlbrowser.pro:<TRUE>:
# TEMPLATE = "app"
## Scopes:
#####################################################################
-#### Keys ignored in scope 2:.:sqlbrowser.pro:build_all AND NOT build_pass:
+#### Keys ignored in scope 2:.:.:sqlbrowser.pro:build_all AND NOT build_pass:
# CONFIG = "-build_all" "release"