summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/hellovulkantexture/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/hellovulkantexture/CMakeLists.txt')
-rw-r--r--examples/vulkan/hellovulkantexture/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/vulkan/hellovulkantexture/CMakeLists.txt b/examples/vulkan/hellovulkantexture/CMakeLists.txt
index 4ebeaea7b2..b7bd01278a 100644
--- a/examples/vulkan/hellovulkantexture/CMakeLists.txt
+++ b/examples/vulkan/hellovulkantexture/CMakeLists.txt
@@ -25,8 +25,8 @@ set_target_properties(hellovulkantexture PROPERTIES
)
target_link_libraries(hellovulkantexture PUBLIC
- Qt::Core
- Qt::Gui
+ Qt6::Core
+ Qt6::Gui
)
# Resources: