summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/hellovulkantriangle/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/hellovulkantriangle/CMakeLists.txt')
-rw-r--r--examples/vulkan/hellovulkantriangle/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/vulkan/hellovulkantriangle/CMakeLists.txt b/examples/vulkan/hellovulkantriangle/CMakeLists.txt
index d72851217d..2f3d0ffee5 100644
--- a/examples/vulkan/hellovulkantriangle/CMakeLists.txt
+++ b/examples/vulkan/hellovulkantriangle/CMakeLists.txt
@@ -43,7 +43,7 @@ set(hellovulkantriangle_resource_files
"../shared/color_vert.spv"
)
-qt6_add_resources(hellovulkantriangle "hellovulkantriangle"
+qt_add_resources(hellovulkantriangle "hellovulkantriangle"
PREFIX
"/"
FILES