summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/hellovulkanwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/hellovulkanwindow/CMakeLists.txt')
-rw-r--r--examples/vulkan/hellovulkanwindow/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/vulkan/hellovulkanwindow/CMakeLists.txt b/examples/vulkan/hellovulkanwindow/CMakeLists.txt
index 459cbccd5e..37cc242b53 100644
--- a/examples/vulkan/hellovulkanwindow/CMakeLists.txt
+++ b/examples/vulkan/hellovulkanwindow/CMakeLists.txt
@@ -25,8 +25,8 @@ set_target_properties(hellovulkanwindow PROPERTIES
)
target_link_libraries(hellovulkanwindow PUBLIC
- Qt::Core
- Qt::Gui
+ Qt6::Core
+ Qt6::Gui
)
install(TARGETS hellovulkanwindow