summaryrefslogtreecommitdiffstats
path: root/examples/widgets/animation/animatedtiles/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/animation/animatedtiles/CMakeLists.txt')
-rw-r--r--examples/widgets/animation/animatedtiles/CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/examples/widgets/animation/animatedtiles/CMakeLists.txt b/examples/widgets/animation/animatedtiles/CMakeLists.txt
new file mode 100644
index 0000000000..0af95adcf8
--- /dev/null
+++ b/examples/widgets/animation/animatedtiles/CMakeLists.txt
@@ -0,0 +1,26 @@
+# Generated from animatedtiles.pro.
+
+#####################################################################
+## animatedtiles Binary:
+#####################################################################
+
+add_qt_executable(animatedtiles
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/animation/animatedtiles"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/animation/animatedtiles"
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)
+
+# Resources:
+add_qt_resource(animatedtiles "animatedtiles" FILES
+ images/Time-For-Lunch-2.jpg
+ images/centered.png
+ images/ellipse.png
+ images/figure8.png
+ images/kinetic.png
+ images/random.png
+ images/tile.png)
+