summaryrefslogtreecommitdiffstats
path: root/examples/widgets/animation/easing/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/animation/easing/CMakeLists.txt')
-rw-r--r--examples/widgets/animation/easing/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/examples/widgets/animation/easing/CMakeLists.txt b/examples/widgets/animation/easing/CMakeLists.txt
new file mode 100644
index 0000000000..ba391d082b
--- /dev/null
+++ b/examples/widgets/animation/easing/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Generated from easing.pro.
+
+#####################################################################
+## easing Binary:
+#####################################################################
+
+add_qt_executable(easing
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/animation/easing"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/animation/easing"
+ SOURCES
+ animation.h
+ form.ui
+ main.cpp
+ window.cpp window.h
+ LIBRARIES
+ Qt::Widgets
+)
+
+# Resources:
+add_qt_resource(easing "easing" FILES
+ images/qt-logo.png)
+