summaryrefslogtreecommitdiffstats
path: root/examples/widgets/gallery/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/gallery/CMakeLists.txt')
-rw-r--r--examples/widgets/gallery/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/gallery/CMakeLists.txt b/examples/widgets/gallery/CMakeLists.txt
index a17b1cf08f..3a2d2924d4 100644
--- a/examples/widgets/gallery/CMakeLists.txt
+++ b/examples/widgets/gallery/CMakeLists.txt
@@ -24,7 +24,7 @@ set_target_properties(gallery PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(gallery PUBLIC
+target_link_libraries(gallery PRIVATE
Qt6::Core
Qt6::Gui
Qt6::Widgets